Has something changed? can't get rid of @waiting for new emails

I had to to reset my phone and now i cant get rid of the message? any suggestions I have a Samsung A52s 5G



do you mean this?

What happens if you tap on it? For me it opens this

Then click Configure Notification - For me it then shows

It tells “Displayed while waiting for new mails”

If you disable it it should be gone


Well i don’t know what has been going on, what you said i have done repeatedly with no luck. I have just tried it again and now it has worked.

I will say a big thanks.

1 Like

i have deleted this post

Sorry to say this hasn’t helped if i turn off sync push then that means when i delete a email from my Samsung Tablet then it won’t delete the same email on my phone.

Have you had a look at How to configure Push?

@cketti I have thanks I’m trying to go for option 1 not having the notification, it was working just fine before i had uninstall the app and then install it again.

Could you send a screenshot of your poll/push settings at
Settings / account / Fetching mail?

1 Like

@stphn From your screenshot the only difference i have is folder poll frequency is set to hour. I had it on never but it made no difference.

Ok, then also please check in
“Manage folders”
what classes are set for display, poll, push and notification for each of the folders.

@stphn How do you manage folders? Thanks

It is also described in the post by @cketti above

Thanks: Inbox is showing all first class