Can't Setup a Yahoo Account

i try to setup my Yahoo Account in K9. But i get an Error Message seen in the Screenshot. What should i do?

Did you follow this?

Maybe issue is on Yahoo’s side and you really have to try it later again.

1 Like

Yes, i follow the Instructions. It’s an Account. Maybe i have to wait…

Hey guys,
I get the same error. I also have an address. I think this issue still might be on K9mail’s side though, because I can authorize Thunderbird for this account via OAuth without any problem. I double checked by removing Thunderbird from the list of granted apps in the yahoo account settings and Thunderbird gave me a new OAuth login prompt which worked.

Btw. the error message in the screenshot above translates as follows:


Apparently an error occured.
Please try again later.

Edit: I didn’t notice the hint for the developers at the very bottom of the error message. I guess this further indicates an error on K9mail’s side?

The light Gray Message at the Bottom of my Screenshot might be helpful.

1 Like

So, it’s definitely a K9 Problem. I tried BlueMail, and this App works without Issues. We have to wait for a Fix.

1 Like

Just came here looking for the same thing. Not working for, with the same error. Bluemail also (thanks to this post) does work with oath on the same device.

1 Like