Always says SYNC disabled

How can I ensure it syncs and polls as Settings specify? Doesn’t seem to be doing it. Galaxy S10e

I guess you are currently using the beta version of k9. If that is the case: the k9 developers currently search for a way to make sync work again.

“Sync disabled” is only displayed in the current stable version 5.600. Polling works fine in beta versions 5.7xx. See How do I become a beta tester?

If you’re on the “old” stable version then simply set a timeframe to poll your accounts. I’ve set mine to 12 hours and that got rid of the “Sync disabled” notification. Pretty sure any timeframe will work there :slight_smile: