Version 5.721 - No notification sound

Can anyone tell me how to activate a custom notification sound for received email? Currently, I am getting no notification of arrivals.



Settings - Account settings - Notifications - Notification settings - tap on Messages - Advanced - Sound. There you can select your custom sound.

This is on OOS but should be roughly the same on all roms/devices.


Ah, thank you! You helped me switching off the notification sound :wink:

1 Like

(On Android 10, one can also just long-press an alert to switch it to silent.)