Today, k-9 mail just stopped working

all of a sudden, k-9 mail just can’t authenticate with the server.
I call my email service, try to reconfigure server settings, and get something completely different for settings than what their website says…i’m stuck

Things that are useful details to provide when asking for help with authentication problems:

  • The name of your email provider; possibly the email domain if they have more than one.
  • The email server settings you are using.
  • The exact error message the app is displaying.

You wrote that the email server settings in the app are different from what they list on their website. Have you tried using the server settings from the website?

It’s and thier Webmail platform.

Tried using both settings. I think the problem is on their end. My access was down completely yesterday, and when I called in, they told me that somehow my CNAME settings had been deleted? They had me go in and manually add them, and I was back up in an hour.
Today when I called, they told me that the CNAME settings were still incomplete, and they again manually added them, and that I should be ok in few hours…sheesh…

Bei mir ist das gleiche Thema.Seit dem update funktioniert derZugriff auf den Server nicht mehr. Andere Clients funktionieren einwandfrei. Werde die App deinstallieren, da dieser Bug wohl nicht bearbeitet wird.

Which error? More details are needed otherwise how to solve it?