SOLVED: Unified Inbox only displays 2 accounts out of 3+

I’m running K-9 Mail v 5.722 on Android 8.0.0

I almost enjoy the functionality of the “Unified Inbox”. I would enjoy it much more if it actually unifies all of my accounts!

Currently, I have 3 individual accounts. Only 2 out of the 3 are included in the view. To view the mails in the other, I must switch to its own unique Inbox.

Could somebody please provide certain guidance?

Including the inboxes of all accounts should be the default behavior. I don’t know why it’s not working for you. If you have a suspicion please let us know.

You can include/exclude a folder under Manage folders > [Folder name] > Unify.

1 Like

Thank-you, @cketti! the mail from all 3 Account Inboxes now appears in my Unified Folder!

For me, it was rather difficult to find this setting. In my case, I had to follow this route:

Name-of-Folder-not-Appearing-in-“Unified Folder” > Manage Folders > INBOX > Unify