Sended messages are not showing in the send box

The messages I send with k-9 mail are not showing in the send box (but they are showing in the webmail on desktop). Do you have an idea of what’s could be wrong?
I check the setting for the SMTP server and It seems to be ok, but I can’t find where are the seting for the IMAP server.

Thank you very much for your help!

Check at
Settings / account / Folders
if the correct folder is set / assigned for “Sent folder”

2 Likes