Outgoing emails being sent to spam by gmail

Have used K9 for years and love it. Several email accounts working perfectly until recently.

Suddenly my emails to contacts with Gmail accounts are finding anything from me is sent to their spam box.

Initially I thought this was a problem with Easily, my main email account, but test test testing has proved that it’s anything sent from K9 on my tablet. Emails sent from the same accounts via my pc are getting through ok.

Any thoughts gratefully accepted.

Thanks

Welcome to the forum @Jill

You could try disabling “identify as localhost” in the privacy settings.

1 Like

Where can this setting be found?

Thanks tchara, but I’ve hunted throughout the app and haven’t found that option. Any pointers to the obvious that I might have missed!? X

Not to sure where it is in English… Maybe something like “General Settings” – “Privacy” – “Identify as localhost”.

It is a general setting, not account-specific.

There’s nothing even close to localhost, unless you mean “Hide Mail Client” under Privacy?

1 Like