Nothing in Sent folder

My sent messages are not showing in the sent folder. I have checked the ‘upload sent messages’ as advised, but still nothing.

Unlike other posts on a similar topic I only have one account, an IMAP one.

Messages are being created and received ok by recipient.

Thanks

Keith

Welcome here @Keith_Beasley !

Have you defined the Sent folder? That is done in “Settings / Accounts/ [account] / Folders / Sent folder”.

Ah! Right! Yes, that solves it.

Many thanks

Keith

1 Like