No text displaying

When I receive messages the text in the message does not show, I’m sure it used to. If I select ‘download complete message’ or ‘show pictures’ I still get no text. I do see the name of the sender & my e-mail address with the title of the message at the top of the screen. Is there a setting I should change to show the whole message.

1 Like

I can’t see any text in the messages either. Reinstallation has not hepled

Is this an issue on:

  • some messages
  • all messages
  • messages from specific senders?

What is your K-9 message theme set to?

  • light
  • dark
  • system (if so, what is that set to)?

If you initiate a forward, can you see the original message’s text in the composer view?

What version of K-9 are you using?

[Please always include the K-9 version when reporting issues.]

1 Like

njeyaakili, thanks for your reply.
The issue is with all messages.
Theme is light.
If I try forward I can’t see the original message text.
How do I find the K-9 version?

When I installed K-9 originally I think I just accepted default settings & didn’t try to customise it.

stu, have you found an answer to this problem yet?

@Nigh, no soory I haven’nt. I am using a different email client at the moment
@ Njeyaakili: all messages – light – didn’t try – newest version