MS Exchange is not receiving emails

Hi. My K9 using MS Exchange has stopped working a cpl of weeks ago. I have just managed to start sending emails again.
But I still can’t receive emails.
What are the correct settings using IMAP?

As Exchange is a on premises setup, this can only be answered by your administrator.

You could try logging in to your OWA (Outlook Web App, if your admin has set it up) and check the IMAP settings in the settings area. However, the OWA as well as third party access must be enabled for this to work.

1 Like

I’m the administrator and I can’t answer this.

My OWA is working and I have checked the IMAP settings.
Port 993

Ignore the other entery sayiong the same thing

What do you mean with “cannot receive”?
Do you get an error? Which?
Or just no new message arrive? But these can be seen with other mail client / web frontend?

Can you check your inbox folder display/poll/push class?

1 Like

I still can’t fetch mail. It sends mail ok. I use microsoft365 thru Go Daddy.
It was working fine until a month ago. Then it just stooped.

Also, (if it helps) after I enter the settings in fetch email, K9 seems to accept it all as no error msg comes up.

I just worked out what was wrong. When setting up the email ac I chose personal MS ac when it asked me if had a personal or work MS ac. I Shld of picked work as my 365 is thru Go Daddy.
So now it all works!


Maybe you could mark it as solved

1 Like

In a couple weeks none of this will matter anymore. Today Microcrap announced that in two weeks POP/IMAP will no longer be allowed.

Now what?