Menu option "Save as draft" is disabled

After I Iinstall K9 once again, because of problems with my mobil Phone, k9 does’nt save e-mails as drafts. The function is Not activated. The lettering in the function bar is light grey. Can you help me?

Is your account setup using IMAP?

If you are using IMAP you should be able to select the Drafts folder as long as it exists on the server.

I use IMAP. The drafts ordner exists but it does’nt work.

Make sure the Drafts folder is correctly configured under Settings → [Account] → Folders → Drafts folder. You probably also want to check the other special folders.


Thanks a lot! I did this. Now it works!