Incoming mail notification ringtones always goes to default

After update, Incoming mail notification ringtones always goes to default.

I can choose my own ringtones as with the previous version and it shows my ringtone in the settings after I change it… But when I get an incoming email the Default ringtone still plays

Thanks

Chas

Hi Chas,

If you go to App Info for K-9 and select Notifications you will see the option to set sound, vibrate and blink light settings for each email account.

Bill :slight_smile:

1 Like