I have no compose (pen) icon

The compose icon is missing in all my inboxes. Anyone know where they went? Thanks for all the help.

Did you disable it under Settings - General Settings - Display - Show Floating Compose Button (pretty far at the bottom)?
My box is ticked and the icon is there.

1 Like

I unchecked the box, and the pen is back

1 Like

Please mark my reply as solution then :slightly_smiling_face: