How to disable new header at the top of viewing a message?

At the top of every email I view in the inbox, it now has a banner/header at the top, saying “Yahoo Mail”. How do I prevent this from appearing?


Do you have multiple email accounts? I assume that’s the account name

No, just one. This has only just appeared a few days ago since the last update. Nothing in any of the settings seems to mention it,

Could you take a screenshot of it please?

I think I’ve sort of sussed it now.
I can edit the name. If I input no characters at all, I see my own email address instead. And it only appears in the Unified Inbox, which I’ve now disabled.

It was just odd that this popped up the other day without me changing any settings.

1 Like