How can i accept a non-matching server?

Hi, all!

I have just switched mail servers, and I took the opportunity to shuffle some CNAMEs for all of my domains to make configuring accounts easier. Yay :slight_smile: However … Now I have the dreaded “Unrecognized Certificate” error. When I create an account manually, I get the error and can accept the key. When I import settings for all of my various accounts, though, it doesn’t give me the opportunity. Yes, I hacked the XML export to change IMAP and SMTP servers and unify a few things along the way :wink:

Given a dozen defined email accounts, all of which are barfing on a server mismatch, is there a way to go back into the config for each account and accept the key so that I can get mail? I really don’t want to have to recreate each account manually … and then apply all of the fix configs that I have to do whenever I start from scratch :frowning:

Thanks in advance!

I think you can go to the server settings of each account and press “next” to accept the certificate.

Thanks! But …

I selected one account and clicked ‘Account Settings’ but don’t see Server (or anything like it) in the list. Where do I find server settings? That would be perfect …

Thanks again!

Account » Incoming mail » inbox server


It’s “Fetching mail” rather than “Incoming mail”, but that was perfect. Thanks!
And “Sending mail” > “Outgoing server” takes care of SMTP, too :slight_smile:

Thanks so much! My phone is happily being inundated as I type :wink: