Font size not changing v5.801

I’m trying v5.801 on an old device to see if I can live with the changes!
Hardware is Sony X-compact (F5321). Android 8.0.0
I can’t change the font size. V5.6 I had fonts set to Larger so that when I forgot my specs I could still make some attempt at reading email. I Have tried stopping the app, deleting cache & data, but fonts remain at default size.

Any ideas?

Currently the font size settings for the folder list aren’t applied. All others should work just fine.
You can change them under Settings > General settings > Display > Font size.

Android 8 also has a system settings to increase the font size (for all apps). Have you tried increasing that? I found it under: (Android settings app) > Display > (expand Advanced section) > Font size. There’s also the option of increasing all user interface elements, not just the text. It’s on the same screen and called Display size.

Nothing seemed to work until I changed the system font size (& then changed it back!). After that the font sizes in K-9 changed as expected. A bit on the small side in some cases, compared to V5.6