Finishing account setup on Android

I am setting up a new account in Android, and I have filled out the imap server, port#, username, password, no certificate (never needed one in the past, and cannot find one), but can’t get the ‘next’ button to highlight so I can finish putting in the outgoing server information. Everything is filled in!

The problem occurs when I change the imap server settings to correct the auto fill-in by K-9. K9 never seems to fully add the change. It acts like I haven’t completed the change.

Edit: This has to be a bug. I can reproduce it 4 different phones. There is no way to get past the screen as the next button never highlights.

What exat version of K9 do you use. I currently use 5.806.
What mail provider do you use?

5.806. Email provider shouldn’t matter as it never attempts to connect. I discovered it when adding an account (of which I have 3 already operating in k-9), but it occurs with Hostinger, BlueHost, or Protonmail.

UGH! Nevermind. problem solved. a misplaced @ sign was inserted when I typed these. problem SOLVED.

1 Like