"Failed to send some messages, Email rejected"

About ½ the messages that I try to send sit in the outbox and I get the notification
“Failed to send some messages, Email rejected”
or “Command rejected”
I can send other messages with no problem.
Sometimes my 2nd address does the same thing!
BTW: Samsung Galaxy A53

Welcome @Rocket :wave:

I’m sorry you’re having trouble with sending emails.

The messages “email rejected” or “command rejected” are not part of the app and are most likely coming from your outgoing mail server. If the error message doesn’t contain any additional details, you’ll have to ask your email provider why their server rejected those messages.

Improving the error messages that the app is displaying on send errors is on our roadmap.

1 Like

Thank you. The server people seem to be at a loss over this, too.

Are you sending large attachment? Some email providers fail cryptically on emails with large or many attachments.

Attachments? No. Tried once with nothing but title and message saying only “test”.
Tried again later. Once, it sent, second time, it bounced again!