Default Folder when Opening

On Android when I open K-9 Mail it defaults to the Outbox of my primary account, and clearly I want to open into the Inbox. I have the outbox set as a second class folder so it doesn’t even show up on the folder list. I don’t know why this is happening.

Account Settings >> Folders >> Auto-expand Folder

Set that to “None” (overview of all folders at start) or “Inbox” (if you want inbox at start).


Worked perfect. Thank you.