Current error 78754 Gmail

I’ve enabled IMAP & POP3 & allowed less secure apps, but still get 78754 error message.

What did I miss?

Did you generate, and use, an app password? See:

[your subject isn’t very descriptive. if you can edit it you might want to add something to indicate that this is a gmail login issue.]

It does not allow me to do that. Here is what I see: - scroll down to " Signing in to Google" and there click on “App Passwords”. Create one for k9 and use that instead of your regular email password.

Forgive me I’m a bit stupid in this sort of thing, but which option allows me to do that again?

I literally told you step by step in my previous reply … I don’t do that on my device though, only on my PC browser. You’ll have to find the App Password section yourself if you want to do it on your phone.

Ahhh ok; I didn’t know that I had to do it via PC.

I do almost everything on my PC, so no clue if it works on the device itself or where/how, sorry :slightly_smiling_face:

Update: me being an idiot, I went on PC & still couldn’t setup an app password. It still gave me the same options. Interestingly, K9 started working without setting one up. It’s strange: I did nothing & it corrected itself.

You may wanna check for Gremlins … :rofl:

Thank you for your help.

1 Like

Update: according to the article, I don’t have this option as I have turned it off. This is why I don’t have the options to setup an app password.
To reiterate: this only happens on mobile data. When I’m on wifi, I’m able to use the app.