Authentication Failed. Update your server settings

Sorry, maybe I should start a new topic with this.
Using the beta, I’m getting mail fine, but every time it checks for new mail, it responds first by saying ‘Authentication Failed. Update your server settings . . .’


Do you use Gmail or Outlook.​com? This post might be useful then:

If you go into Settings - Fetching - incoming server, and then click
“next” it will test the connection: does that work without error?

When I setup a new account, I find the above is the only way to “accept”
an expired certificate.

Your issue is probably different, since you say mail is working, but
that above test might reveal the issue.

best regards,

(Attachment OpenPGP_0x835173407F99632F.asc is missing)

(Attachment OpenPGP_signature is missing)

Thanks in advance for both replies.
I got a Gmail account years ago when it was required to have one, but don’t use it at all.

I initially installed Outlook mobile several days ago to try out since there isn’t a mobile app for Thunderbird. Then I went looking for alternatives and found K-9. With ByteHamster’s help we got K-9 working on Sept. 3rd. One day shortly afterwords, I uninstalled Outlook.

To your very good question, cdmackay, I have tested that connection, I’d forgotten and should have mentioned it. Having just learned out to get screenshots from my phone, I uploaded that below.

Yes, my mail is working fine other than getting those messages per the check-mail interval.
So, it’s a puzzlement. Maybe as a last resort, un-install and re-install, but hopefully you smart folks will figure it out for me. Off to Home Depot.

Sorry about the size, should have resized more.

Looks like you are using POP3. That’s probably not the reason for the error but it might be worth a try selecting IMAP when setting up the account. IMAP usually is a way better fit for phones.

Yes, it does like IMAP better. The ‘Account failed’ issue is solved and my server settings are modernized at long last!

I’ve been using POP since 2004. When I’d try to change my existing POP account to IMAP, of course it wouldn’t work. Thanks to your prompting - that got me to do a better search of my server’s documentation - I finally learned it requires creating the same account from scratch, but set to IMAP.

Now all is well, awesome! I’ll repeat the process on all accounts and devices. Then I’ll copy my mail archives to the new accounts on my desktop computer only.

Just a side note: I’d prefer that it didn’t change ‘Read Mail’ to a grey background, my eyes like the white. I don’t want to make this a new topic as I’m very happy with K-9. It does remove the boldface. That’s all I’ve ever needed to instantly know what messages I’ve read.

Thanks again, this is fantastic!

Settings » General » Display » Change colour when read :slight_smile:

I’m speechless. :zipper_mouth_face:

1 Like

It all seemed great at first, but to paraphrase Jurassic Park, ‘then all the biting and screaming started’.
The two IMAP accounts I created to replace two POP3 accounts made organizational changes and other things I didn’t care for. Without going into detail, I prefer POP3.

I deleted my two IMAP accounts because of the various difficulties they gave me.
I still have two POP3 accounts and both incoming servers are set up exactly the same, as far as I can tell.
One has no problems when it does its test of the incoming server.
The other pops up the error message I uploaded earlier.
I tried to create my third and final account and it did the same, so I stopped creating it.

I’ll try and call my service provider tomorrow and see if it’s on their end.