Authentication failed error when using VPN

Hello!

The last couple days I often get an Authentication failed notification from K-9 mail for two of my e-mail accounts.
When I tap on them they take me to the settings, everything there is correct, but on selecting “next” it tells me that my username or password are incorrect - they are not.

Then, sometimes the problem just goes away by itself. But now it has persisted for several days. I tried to find out what’s wrong, and noticed that everything works fine, when I disable my VPN. It has definitely worked with the VPN enabled though, since I have that for almost a year now, and it wasn’t an issue with K-9 mail, neither on this nor on two other devices.

I use ProtonVPN. Does anybody else have this issue and hopefully a solution? I would appreciate it!

It’s possible that your mail provider has chosen to block traffic from your VPN provider, possibly in response to abusive traffic patterns from other users of the VPN.

If your VPN provider offers multiple servers, perhaps try switching to a different one. Otherwise, you may need to contact your mail provider for further assistance.

Thank you, I’ll do that!