Unified inbox only shows one account

I have 4 accounts. After today’s update the unified inbox only shows messages from one of them. This is not my default account.

I can view the other three accounts individually, and all are assigned colors.

Unified view is selected in general settings.

How to restore the “unified” view showing mail from all 4 accounts as it used to be?

1 Like

You can press the “manage folders” item in the side bar, press the folder you want to have included in the unified inbox and then press the “Include in unified inbox” checkbox.

Thanks! That fixed it.

Overall, this update feels like a step backwards. Luckily with this fix and some font changes I have been able to restore my usability - but it’s not something I had planned to spend my time on this morning.

As a satisfied user of this product for many years, I am disappointed. I feel the developers were inconsiderate to existing users, introducing big changes with no warning or explanation, changing defaults and providing no guidance to restore settings.

You can do better than this guys! Come on.

1 Like

Well said. You have to subscribe to this forum to ask for info and you learn that indeed they don’t care about people who use K9 with several accounts.

1 Like