Imap - send mail copy


ist there any option i have to active, so that send mails get copied to the send mail folder on the imap folder by the app?



Check Settings/< account >/Sending Mail/Upload sent messages

1 Like

Checkbox is switched on. But still does not upload. Have seen that checkbox before and i was asking myself if someone else has the same problem…

What’s your “sent” folder in settings » account » folders?

1 Like

Ah, … :slight_smile: It seems like it is copying it automatically to the “Gesendet” folder, which is by translation to German the “Sent” folder. That is the reason, why i do not see the messages in the “Sent” folder within the desktop application…

I think i will manually change the automatic chosen “Gesendet” folder to “Sent” and then both programms will use again the same folder… :slight_smile: