How to set Sent Items

I can’t see my sent items on android.

Please can anybody help?

Have a look at Settings / < account > / Folders if the correct folder is set at Sent Folder.

Thanks for Reply,

I did that I check Settings / < account > / Folders and I set that when I am sending emails from my smartphone they have to be load in send folder,

but I don’t see my send folder (picture below)

And my sent emails from my smartphone are not seen in send folder on my lapotop either.

I don’t know what I have to do?

Bye Vinko

Tha language is Slovenian. ‘Prejeto’ means received & ‘Odpremni predal’ = send box

Do you use pop3 or imap to access the mailbox?

I have set

automatically detect the IMAP namespace

I guess that setting is only displayed when actually using an imap account. What did you select in Settings » Account » Folders » Displayed Folders? Try setting that to “all”.

Yes I have I set that already ;(

Hmm and “only show selected folders” is disabled?