Error message after upgrade

After I upgraded last and after subsequently attempting to send ems=ails I get the following error message:

Failed to send some messages
Server only accepting messages from authenticated sources

I tried many solutions but …


I have the exact same problem. Since the upgrade to the latest version (via F-Droid), now using v6.400, I’m no longer able to send emails. The problem is not limited to 1 single email account but affects all 4 different accounts I have configured in K-9.

Any hints are welcome.

Welcome to the forum :wave:

Please provide more information so we can have a chance to find out what’s going on.

Which email provider(s) are you using?
What is the exact error message you are getting?
What are your outgoing server settings?
What have you tried already that didn’t work?
What app version did you upgrade from?
Did you contact your email provider to ask for help?

1 Like

3 posts were split to a new topic: Error “Message to large for server”

Sorry I’m new to this.

I posted that I couldn’t send messages without getting an error but I cant find the post.

I consulted with the guru at my isp and I went to settings and upgraded my passwordon the outbound server.

I was then able to send messages but still got the error: " Failed to send some messages.server only accepting messages from authenticated sources".

But then I would spontaneously periodically get the same error message.

I figured that it was the same periodicity as my fetchcycle.

I went to settings and upped my fetch frequency.

the messages ceased unless I forced an update.

I have a Motorola X3 upgraded to the highest Android.

I Have the latest and greatest K9.

I figure that it has something to do with the fetch cycle.

Some information is being sent that cant be handled. Password in two places and I updated only one?


Message is gone!!!

I deleted an old email inone of the folders

Apparently it still had the old password attached

K9 was attempting to send it