Compose pencil disappeared

I have 2 phones. Both had compose pencil but mot 1 had disappeared

Any idea how to get it back

Is there a compose button when you press the 3 dots in the upper right?

Yes…but the pencil is gone
Crazy thing is its on my S22 but my S22 Ultra is gone…
It was there yesterday

I have 2 phones. Both showed pencil to compose. Lost 1 somehow. How do i get it back

My guess would be that either the folder name or the account name is too long and it does not fit into the top bar.

I checked - I used a long folder name and also extended my account name. In both cases the compose button was displayed correctly, folder and account name where shortened by …

@Rich_Osborne In the 3dot menu the pencil is visible? Also, what happens if you turn the phone in landscape mode? Compose visible?

Edit: just saw that on another thread you posted already an answer to my 1st question:

Ok…ur on to it now…if i go to lanscape its back…how do i fix it

What version of K-9 you are using? Please exact version, not “latest”. Are you using same version on both phones.

Maybe my tests are not representive as I am using Beta 5.912.

I am not a K9 developer so I cannot help directly, just trying to get as much information which might help to understand why you see different behavior.

I agree with @ByteHamster that this somehow might be caused by your local settings/layout.

Maybe you can post a screenshot of the two devices? Make sure you make personal data unreadable.

What do u wanna see on my 2 phones exactly. Where do i go.

My other phone is on version 5.806

Only the part of screen in where you would expect the compose button, e.g like this

Correct. Thats where its missing on mine

Ok, one difference I can see that you do not have an account name displayed below “Inbox”. Is that the same on other device where it is working?

Yes.both phones are the same there

I found the issue guys. Much appreciated. I wouldnt have thought to look without your help.
Screen zoom was 1 spot larger on phone with issue.

1 Like

Maybe you can mark this thread as solved?

Still I think devs maybe should have a look at it as even with higher screen zoom it seems to be pleanty of space for a 2nd button for compose.

How do i mark resolved

I see that other threads have just added “[Solved]” in front of the title - you should be able to edit it I guess.

@ByteHamster : on different Discourse based forums I have seen that threads can be marked as solved by marking a post as solution for it. Is this possible in this forum as well?