Cannot get notifications to not vibrate

Somehow with the old versions I have managed to have notifications visible but not have them vibrate while the phone is set to ONLY vibrate.

However now every new email vibrates. The setting in notifications is already deactivated for both accounts I have. What am I missing!?

Thanks for any input Sascha

I have the same issue. I don’t want any email to play a sound or vibrate.
In the last versions, I managed to achieve this by configuring the “resting period”, where all alarms are silenced, to be 23:59 hours a day. I don’t know if this was the recommended way, but it worked like a charm for me.

Since yesterday, every mail makes my phone vibrate… How can I disable notifications in the new version?

1 Like