Cannot access email account

I have a new email account. When I enter all the info for the incoming server, the “next” button never turns on. I have been able to set up this account on other email apps. How do I diagnose this problem?

That’s an indication that something was missed or is syntactically incorrect. A space in or at the end of the server name or email address on the authentication line can be the cause. Also, a “.” at the end of the server name will cause that.

1 Like

I checked for all of those things. I was able to get other mail apps to work. Tried doing a cut/paste from one of them to make sure I did not have typos.

By mistake I uninstalled ver 5.6, now stuck with ver 5.8, which sucks.

I would suggest entering the information fresh, rather than doing a copy/paste as the latter can easily pick up extraneous characters. Make certain you don’t have extra spaces, e.g., at the end of the server name, extra “@” characters, etc. You will get the “next” button if the information is all filled in and syntactically correct - even if incorrect for your setup. So, try entering something very basic, when everything is syntactically correct so you get the “next” button, then make modifications as necessary to get the correct information entered for your environment.

I have the same problem. I’ m trying to set up my account from 1&1 in K9.
Unfortunately I get already at the input server the message

Setup could not be completed
Connection to the server not possible (unable to connect)
I have tried all solutions, unfortunately without success

@Poldi – The problem you are reporting is different than the one that I was addressing, which was one of not getting the “next” button on the setup page.

Which is failing - the incoming or the outgoing server setup? What settings are you using - server name/port/security/…?

Good morning,
my problem was solved last night. I installed a newer version as apk with an old password and then it worked.
thanks for the feedback
Greetings Poldi